Cara Agar Ping Stabil ICMP di Mikrotik

Kenapa di perlukan ping stabil pada jaringan Anda, salah satu nya adalah memberi space terhadap paket yang akan dikirim atau diterima.

Pengertian ICMP

Internet Control Message Protocol (ICMP) adalah salah satu protokol inti dari keluarga protokol internet. ICMP utamanya digunakan oleh sistem operasi komputer jaringan untuk mengirim pesan kesalahan yang menyatakan, sebagai contoh, bahwa komputer tujuan tidak bisa dijangkau.

ICMP berbeda tujuan dengan TCP dan UDP dalam hal ICMP tidak digunakan secara langsung oleh aplikasi jaringan milik pengguna. salah satu pengecualian adalah aplikasi ping yang mengirim pesan ICMP Echo Request (dan menerima Echo Reply) untuk menentukan apakah komputer tujuan dapat dijangkau dan berapa lama paket yang dikirimkan dibalas oleh komputer tujuan.

Sumber : https://id.wikipedia.org/wiki/Internet_Control_Message_Protocol

Berikut adalah Cara Agar Ping Stabil di Mikrotik

Buka new terminal pada winbox Anda , Copy paste saja script dibawah ini :

Setting Firewall Mangle

/ip firewall mangle
add action=mark-packet chain=prerouting comment="Mark ICMP I / kristiandes.com" new-packet-mark=ping_pkts_i protocol=icmp
add action=mark-packet chain=postrouting comment="Mark ICMP O / kristiandes.com" new-packet-mark=ping_pkts_o protocol=icmp

Setting Queue Type

/queue type
add kind=pcq name="ping_pkts_i_32K" pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=32k pcq-src-address6-mask=64
add kind=pcq name="ping_pkts_o_32K" pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-rate=32k pcq-src-address6-mask=64

Setting Queue Tree

/queue tree
add name=ping_pkts_i packet-mark=ping_pkts_i parent=global-out queue=ping_pkts_i_32K
add name=ping_pkts_o packet-mark=ping_pkts_o parent=global-out queue=ping_pkts_o_32K

Step terakhir adalah ubah priority nya menjadi 1 ya. Itu mengartikan bahwa paket ini menjadi prioritas utama di banding paket yang lain.

Hasilnya

Baca Juga Unduh Aplikasi TV Online Indonesia Gratis Android

Baca Juga Cara restart/reboot mikrotik otomatis terschedule

Baca juga Limit download dan unlimited browsing mikrotik

Demikian ulasan mengenai Cara Agar Ping Stabil di Mikrotik. Tetap semangat untuk menulis, dan berikan ilmu kepada Siapa saja ya. Sekian dari Saya semoga bermanfaat.

Summary
Article Name
Cara Agar Ping Stabil ICMP di Mikrotik
Description
Cara Agar Ping Stabil di Mikrotik dan Ping merupakan Internet Control Message Protokol (ICMP) adalah salah satu protokol inti dari keluarga protokol internet. ICMP utamanya digunakan oleh sistem operasi komputer jaringan untuk mengirim pesan kesalahan yang menyatakan, sebagai contoh, bahwa komputer tujuan tidak bisa dijangkau.
Author
Publisher Name
Kristian Des Natalis

17 Replies to “Cara Agar Ping Stabil ICMP di Mikrotik”

  1. /queue tree
    add name=ping_pkts_i packet-mark=ping_pkts_i parent=global-out queue=ping_pkts_i_32K
    add name=ping_pkts_o packet-mark=ping_pkts_o parent=global-out queue=ping_pkts_o_32K

    di rb ku ga da parent global out gan? gmn yaa mohon petunjuknya
    terima kasih

      1. Bagaimana yah caranya memisahkan trafik UMUM download dan upload.
        Saya cuba pakai mangle2 org diluar, bisa terpisah tapi bandwithnya gak full.isp 50mbps. bila mangle aktif paling mentok 20mbps, jika di off kan full.

  2. supaya jalan di simple queue config nya gimana min soalnya uda coba tapi gak jalan kalau pake simple queue kalau queue tree jalan
    terima kasih

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

This site uses Akismet to reduce spam. Learn how your comment data is processed.